Instability in the Login Process

Incident Report for System status

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 12:00 UTC

Investigating

Some users experienced difficulties accessing the platform. Although they were able to enter their login and password normally, the system did not complete the authentication process and access was not granted.

Our team identified the cause of the failure and made the necessary adjustments. The behavior has now been normalized, and access is working correctly.

We will continue monitoring to ensure the stability of the service.
Posted Nov 18, 2025 - 08:00 UTC
This incident affected: Admin Panel.